
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Golden Globes 2020 - Complete List of Nominees and Winners</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.showbizjunkies.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.showbizjunkies.com/wp-content/uploads/2015/10/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://www.showbizjunkies.com/wp-content/uploads/2012/06/logo-transparency.gif" />

<meta name="description" content="Complete list of the 2020 Golden Globes honoring the best in films and TV of 2019. 1917, Once Upon a Time in Hollywood, and Fleabag earned multiple awards." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Globes 2020 - Complete List of Nominees and Winners" />
<meta property="og:description" content="Complete list of the 2020 Golden Globes honoring the best in films and TV of 2019. 1917, Once Upon a Time in Hollywood, and Fleabag earned multiple awards." />
<meta property="og:url" content="https://www.showbizjunkies.com/news/golden-globes-2020-winners/" />
<meta property="og:site_name" content="ShowbizJunkies" />
<meta property="article:publisher" content="http://www.facebook.com/ShowbizJunkies" />
<meta property="article:tag" content="1917" />
<meta property="article:tag" content="chernobyl" />
<meta property="article:tag" content="fleabag" />
<meta property="article:tag" content="golden globes" />
<meta property="article:tag" content="once upon a time in hollywood" />
<meta property="article:tag" content="ricky gervais" />
<meta property="article:tag" content="succession" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-01-06T04:40:14+00:00" />
<meta property="og:image" content="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg" />
<meta property="og:image:secure_url" content="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Complete list of the 2020 Golden Globes honoring the best in films and TV of 2019. 1917, Once Upon a Time in Hollywood, and Fleabag earned multiple awards." />
<meta name="twitter:title" content="Golden Globes 2020 - Complete List of Nominees and Winners" />
<meta name="twitter:site" content="@becmur" />
<meta name="twitter:image" content="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg" />
<meta name="twitter:creator" content="@becmur" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.showbizjunkies.com/#website","url":"https://www.showbizjunkies.com/","name":"ShowbizJunkies","potentialAction":{"@type":"SearchAction","target":"https://www.showbizjunkies.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.showbizjunkies.com/news/golden-globes-2020-winners/#primaryimage","url":"https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg","width":1000,"height":667,"caption":"Golden Globe Awards"},{"@type":"WebPage","@id":"https://www.showbizjunkies.com/news/golden-globes-2020-winners/#webpage","url":"https://www.showbizjunkies.com/news/golden-globes-2020-winners/","inLanguage":"en-US","name":"Golden Globes 2020 - Complete List of Nominees and Winners","isPartOf":{"@id":"https://www.showbizjunkies.com/#website"},"primaryImageOfPage":{"@id":"https://www.showbizjunkies.com/news/golden-globes-2020-winners/#primaryimage"},"datePublished":"2020-01-06T04:40:14+00:00","dateModified":"2020-01-06T04:40:14+00:00","author":{"@id":"https://www.showbizjunkies.com/#/schema/person/0093618f37a87a0b68144ab43884b762"},"description":"Complete list of the 2020 Golden Globes honoring the best in films and TV of 2019. 1917, Once Upon a Time in Hollywood, and Fleabag earned multiple awards."},{"@type":["Person"],"@id":"https://www.showbizjunkies.com/#/schema/person/0093618f37a87a0b68144ab43884b762","name":"Rebecca Murray","image":{"@type":"ImageObject","@id":"https://www.showbizjunkies.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0443e1d61842b1a84eb14d933d36fcae?s=96&d=mm&r=pg","caption":"Rebecca Murray"},"description":"Journalist covering the entertainment industry for 21+ years, including 13 years as the first writer for About.com's Hollywood Movies site. Member of the Broadcast Television Journalists Association, Broadcast Film Critics Association, Alliance of Women Film Journalists, and President of the San Diego Film Critics Society.","sameAs":["https://twitter.com/https://www.twitter.com/becmur"]}]}</script>

<link rel="amphtml" href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//plus.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Feed" href="https://www.showbizjunkies.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Comments Feed" href="https://www.showbizjunkies.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Golden Globes 2020 &#8211; Complete List of Nominees and Winners Comments Feed" href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.showbizjunkies.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
.post-content { font-size: 15px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 15px;  }
.navigation { background-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #2d0a5c;; } }

.navigation.sticky { background: rgb(45,10,92); background: rgba(45,10,92, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #2d0a5c;; } }

.navigation { border-color: #2d0a5c;; }

.navigation .menu > li li a, .navigation .mega-menu.links > li > a, .navigation .mega-menu.links > li li a,
.mega-menu .posts-list .content, .navigation .mega-menu .sub-nav li a { border-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .menu li a { border-color: #2d0a5c;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #70187f;; }

::selection { background: #6f2882; }

::-moz-selection { background: #6f2882; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #6f2882; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #6f2882; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #6f2882; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #6f2882; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #6f2882; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #6f2882; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #6f2882; } }

.mobile-head { border-top-color: #6f2882; }

.post-content a { color: #8312a1; }

.post-content h1 { font-size: 25px;; }

.post-content h2 { font-size: 22px;; }

.post-content h3 { font-size: 19px;; }

.post-content h4 { font-size: 18px;; }

.post-content h5 { font-size: 17px;; }

.post-content h6 { font-size: 16px;; }

.main-footer { background-color: #6f2882; background-image: none;; }


.tagcloud a { font-size: 13px; }
</style>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.showbizjunkies.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"152617","token":"1b1941cb43","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.showbizjunkies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizjunkies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizjunkies.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.showbizjunkies.com/?p=152617' />

<link rel="stylesheet" href="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8" />
<link rel="stylesheet" href="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8" />
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>


<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<!--[if lt IE 9]>
<script src="https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.showbizjunkies.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

  ga('create', 'UA-24192790-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-152617 single-format-standard page-builder right-sidebar boxed has-nav-dark has-nav-full has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/" title="Golden Globes 2020 &#8211; Complete List of Nominees and Winners">Golden Globes 2020 &#8211; Complete List of Nominees and Winners</a></li>
<li><a href="https://www.showbizjunkies.com/tv/arrow-crisis-on-infinite-earths-part-4/" title="Arrow &#8216;Crisis on Infinite Earths: Part 4&#8217; Episode Photos and Plot Details">Arrow &#8216;Crisis on Infinite Earths: Part 4&#8217; Episode Photos and Plot Details</a></li>
<li><a href="https://www.showbizjunkies.com/tv/arielle-kebbel-lincoln-rhyme-hunt-for-the-bone-collector/" title="Arielle Kebbel Discusses &#8216;Lincoln Rhyme: Hunt for the Bone Collector&#8217;">Arielle Kebbel Discusses &#8216;Lincoln Rhyme: Hunt for the Bone Collector&#8217;</a></li>
<li><a href="https://www.showbizjunkies.com/tv/self-made-inspired-by-the-life-of-madam-c-j-walker-photos/" title="First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos">First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos</a></li>
<li><a href="https://www.showbizjunkies.com/movies/gretel-hansel-trailer/" title="Gretel &#038; Hansel Trailer: A Creepy New Take on the Classic Tale">Gretel &#038; Hansel Trailer: A Creepy New Take on the Classic Tale</a></li>
<li><a href="https://www.showbizjunkies.com/movies/a-quiet-place-2-trailer/" title="A Quiet Place Part II Kicks Off 2020 with an Official Trailer">A Quiet Place Part II Kicks Off 2020 with an Official Trailer</a></li>
<li><a href="https://www.showbizjunkies.com/tv/dare-me-season-1-episode-2/" title="Dare Me Episode 2 Preview: Photos from &#8220;Mutually Assured Destruction&#8221;">Dare Me Episode 2 Preview: Photos from &#8220;Mutually Assured Destruction&#8221;</a></li>
<li><a href="https://www.showbizjunkies.com/news/bts-post-malone-dick-clarks-new-years-rockin-eve/" title="BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve">BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve</a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.showbizjunkies.com/" title="ShowbizJunkies" rel="home" class="is-logo-mobile">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-mobile" width="0" height="0" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" /><noscript><img src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" class="logo-mobile" width="0" height="0" /></noscript>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="ShowbizJunkies" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" /><noscript><img src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" class="logo-image" alt="ShowbizJunkies" /></noscript>
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-1475545870139320" data-ad-slot="6714368657"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-104303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-104303"><a href="https://www.showbizjunkies.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7 menu-item-229"><a href="https://www.showbizjunkies.com/category/news/">Breaking News</a>
<ul class="sub-menu">
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-239"><a href="https://www.showbizjunkies.com/category/news/movie-news/">Movie News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-241"><a href="https://www.showbizjunkies.com/category/news/tv-news/">TV News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-242"><a href="https://www.showbizjunkies.com/category/news/music-news/">Music News</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-243"><a href="https://www.showbizjunkies.com/category/news/celebrities-news/">Celebs News</a></li>
</ul>
</li>
<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1583"><a href="https://showbizjunkies.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-1420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-1420"><a href="https://www.showbizjunkies.com/category/movies/movies-reviews/">Latest Movie Reviews</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-236"><a href="https://www.showbizjunkies.com/category/news/movie-news/">Movie News</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-2042"><a href="https://www.showbizjunkies.com/category/movies/trailers/">New Movie Trailers</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-237"><a href="https://www.showbizjunkies.com/category/movies/movie-photos/">Film Photos and Posters</a></li>
<li id="menu-item-137687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23474 menu-item-137687"><a href="https://www.showbizjunkies.com/category/movies/best-of-lists/">Best Of Lists</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-647 menu-item-1421"><a href="https://www.showbizjunkies.com/category/movies/movies-interviews/">Movie Interviews</a></li>
<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-648 menu-item-1422"><a href="https://www.showbizjunkies.com/category/movies/movies-clips/">Film Clips</a></li>
</ul>
</li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-226"><a href="https://www.showbizjunkies.com/category/tv/">TV</a>
<ul class="sub-menu">
<li id="menu-item-1419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-650 menu-item-1419"><a href="https://www.showbizjunkies.com/category/tv/tv-recaps/">TV Show Recaps</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-231"><a href="https://www.showbizjunkies.com/category/news/tv-news/">TV News</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-232"><a href="https://www.showbizjunkies.com/category/tv/clips/">TV Show Clips</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-233"><a href="https://www.showbizjunkies.com/category/tv/interviews/">TV Interviews</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-234"><a href="https://www.showbizjunkies.com/category/tv/tv-photos/">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-225"><a href="https://www.showbizjunkies.com/category/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-244"><a href="https://www.showbizjunkies.com/category/news/music-news/">Music News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-245"><a href="https://www.showbizjunkies.com/category/music/music-photos/">Music Photos</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-246"><a href="https://www.showbizjunkies.com/category/music/music-videos/">Music Videos</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-248"><a href="https://www.showbizjunkies.com/category/music/artists/">Music Artists &#8211; Album Details, Biographies and News</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="https://www.showbizjunkies.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-1426"><a href="https://www.showbizjunkies.com/category/tv/tv-photos/">TV Photos</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-1425"><a href="https://www.showbizjunkies.com/category/music/music-photos/">Music Photos</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-250"><a href="https://www.showbizjunkies.com/category/movies/movie-photos/">Film Photos and Posters</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-251"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-photos/">Celeb Photos</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-255"><a href="https://www.showbizjunkies.com/category/celebrities/">Celebrity News and Photos</a>
<ul class="sub-menu">
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-252"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-news/">Celeb News</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-253"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-photos/">Celeb Photos</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-651 menu-item-1423"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-videos/">Celeb Videos</a></li>
<li id="menu-item-105436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19731 menu-item-105436"><a href="https://www.showbizjunkies.com/category/celebrities/celeb-interviews/">Celebrity Interviews &#8211; Actors, Writers and Directors</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-254"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-info/">Celebrity Charities, Biographies, and Info</a></li>
<li id="menu-item-38296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8933 menu-item-38296"><a href="https://www.showbizjunkies.com/category/celebrities/book-news/">Upcoming Book Releases and Book Reviews</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search">
<form role="search" action="https://www.showbizjunkies.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.showbizjunkies.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.showbizjunkies.com/category/news/"><span itemprop="title">Breaking News</span></a></span><span class="delim">&raquo;</span><span class="current">Golden Globes 2020 &#8211; Complete List of Nominees and Winners</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-152617" class="post-152617 post type-post status-publish format-standard has-post-thumbnail category-news category-movie-news category-tv-news tag-23878 tag-chernobyl tag-fleabag tag-golden-globes tag-once-upon-a-time-in-hollywood tag-ricky-gervais tag-succession">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
Golden Globes 2020 &#8211; Complete List of Nominees and Winners </h1>
<a href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.showbizjunkies.com/author/admin/" title="Posts by Rebecca Murray" rel="author">Rebecca Murray</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2020-01-05T23:40:14-05:00" title="2020-01-05">January 5, 2020</time>
</span>
</span>
<span class="cats"><a href="https://www.showbizjunkies.com/category/news/" rel="category tag">Breaking News</a>, <a href="https://www.showbizjunkies.com/category/news/movie-news/" rel="category tag">Movie News</a>, <a href="https://www.showbizjunkies.com/category/news/tv-news/" rel="category tag">TV News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div id="attachment_152626" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-152626" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20387'%3E%3C/svg%3E" alt="Golden Globe Awards" width="580" height="387" class="size-large wp-image-152626" data-lazy-srcset="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg 1000w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-580x387.jpg" /><noscript><img aria-describedby="caption-attachment-152626" src="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-580x387.jpg" alt="Golden Globe Awards" width="580" height="387" class="size-large wp-image-152626" srcset="https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2020/01/202-golden-globes.jpg 1000w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><p id="caption-attachment-152626" class="wp-caption-text">Sam Mendes accepts the award for Best Motion Picture, Drama at the 77th Annual Golden Globe Awards (Photo by: Paul Drinkwater/NBC)</p></div>
<p>Five-time host Ricky Gervais decided to kick off the <a href="https://www.showbizjunkies.com/tag/golden-globes/">2020 <em>Golden Globes</em></a> by making his star-studded audience as uncomfortable as possible. Gervais chose a few obvious targets &#8211; <a href="https://www.showbizjunkies.com/movies/cats-review/"><em>Cats</em></a>, Jeffrey Epstein, and Felicity Huffman &#8211; to skewer, and he also threw in quite a few jokes aimed at the Hollywood Foreign Press&#8217; lack of diversity within the <em>Golden Globe</em> nominees.</p>
<p>Standouts among the winners included Joaquin Phoenix, Taron Egerton, Patricia Arquette, and Michelle Williams, all delivering emotional, memorable thank you speeches. Russell Crowe, a winner for his performance in <em>The Loudest Voice</em>, delivered his thanks via a message read by Jennifer Aniston, opting to stay home in Australia to be with his family and friends during the horrific wildfires.</p>
<p>Among this year&#8217;s big winners were <a href="https://www.showbizjunkies.com/tag/succession/"><em>Succession</em></a>, <em>Fleabag</em>, and <em>Chernobyl</em> on the television side. Film-wise, <a href="https://www.showbizjunkies.com/tag/1917/"><em>1917</em></a> pulled off a dual win in the Best Motion Picture &#8211; Drama and Best Director categories. Quentin Tarantino&#8217;s <em>Once Upon a Time&#8230;in Hollywood</em> also took home multiple awards including Best Motion Picture &#8211; Comedy or Musical.</p>
<p><strong>2020 Golden Globe Awards Nominees and Winners &#8211; Complete List</strong></p>
<ul>
<strong>Best Motion Picture — Drama</strong><br />
<strong>WINNER:</strong> 1917<br />
The Irishman<br />
Joker<br />
Marriage Story<br />
The Two Popes</p>
<p><strong>Best Motion Picture — Comedy</strong><br />
Dolemite Is My Name<br />
Jojo Rabbit<br />
Knives Out<br />
<strong>WINNER:</strong> Once Upon a Time in Hollywood<br />
Rocketman</p>
<p><strong>Best Television Series — Drama</strong><br />
Big Little Lies<br />
The Crown<br />
Killing Eve<br />
The Morning Show<br />
<strong>WINNER:</strong> Succession</p>
<p><strong>Best Television Series – Musical or Comedy</strong><br />
Barry<br />
<strong>WINNER:</strong> Fleabag<br />
The Kominsky Method<br />
The Marvelous Mrs. Maisel<br />
The Politician</p>
<p><strong>Best Limited Series or TV Movie</strong><br />
Catch-22<br />
<strong>WINNER:</strong> Chernobyl<br />
Fosse/Verdon<br />
The Loudest Voice<br />
Unbelievable</p>
<p><strong>Best Motion Picture — Foreign</strong><br />
The Farewell<br />
Les Miserables<br />
Pain and Glory<br />
Portrait of Lady on Fire<br />
<strong>WINNER:</strong> Parasite</p>
<p><strong>Best Motion Picture — Animated</strong><br />
Frozen 2<br />
How to Train Your Dragon: The Hidden World<br />
Lion King<br />
<strong>WINNER:</strong> Missing Link<br />
Toy Story 4</p>
<p><strong>Best Actor in a Limited Series or TV Movie</strong><br />
Christopher Abbott, Catch-22<br />
Sacha Baron Cohen, The Spy<br />
<strong>WINNER:</strong> Russell Crowe, The Loudest Voice<br />
Jared Harris, Chernobyl<br />
Sam Rockwell, Fosse/Verdon</p>
<p><strong>Best Actress in a Limited Series or TV Movie</strong><br />
<strong>WINNER:</strong> Michelle Williams, Fosse/Verdon<br />
Helen Mirren, Catherine the Great<br />
Merritt Wever, Unbelievable<br />
Kaitlyn Dever, Unbelievable<br />
Joey King, The Act</p>
<p><strong>Best Supporting Actor in a Series, Limited Series or TV Movie</strong><br />
Alan Arkin, The Kominsky Method<br />
Kieran Culkin, Succession<br />
Andrew Scott, Fleabag<br />
<strong>WINNER:</strong> Stellan Skarsgård, Chernobyl<br />
Henry Winkler, Barry</p>
<p><strong>Best Supporting Actress in a Series, Limited Series or TV Movie</strong><br />
Meryl Streep, Big Little Lies<br />
Helena Bonham Carter, The Crown<br />
Emily Watson, Chernobyl<br />
<strong>WINNER:</strong> Patricia Arquette, The Act<br />
Toni Collette, Unbelievable</p>
<p><strong>Best Actor in a Comedy Series</strong><br />
Michael Douglas, The Kominsky Method<br />
Bill Hader, Barry<br />
Ben Platt, The Politician<br />
Paul Rudd, Living With Yourself<br />
<strong>WINNER:</strong> Ramy Youssef, Ramy</p>
<p><strong>Best Actress in a Comedy Series</strong><br />
Christina Applegate, Dead to Me<br />
Rachel Brosnahan, The Marvelous Mrs. Maisel<br />
Kirsten Dunst, On Becoming a God in Central Florida<br />
Natasha Lyonne, Russian Doll<br />
<strong>WINNER:</strong> Phoebe Waller-Bridge, Fleabag</p>
<p><strong>Best Actor in a Drama Series</strong><br />
<strong>WINNER:</strong> Brian Cox, Succession<br />
Kit Harington, Game of Thrones<br />
Rami Malek, Mr. Robot<br />
Tobias Menzies, The Crown<br />
Billy Porter, Pose</p>
<p><strong>Best Actress in a Drama Series</strong><br />
Jennifer Aniston, The Morning Show<br />
<strong>WINNER:</strong> Olivia Colman, The Crown<br />
Jodie Comer, Killing Eve<br />
Nicole Kidman, Big Little Lies<br />
Reese Witherspoon, The Morning Show</p>
<p><strong>Best Original Score — Motion Picture</strong><br />
Motherless Brooklyn<br />
Little Women<br />
<strong>WINNER:</strong> Joker<br />
1917<br />
Marriage Story</p>
<p><strong>Best Original Song — Motion Picture</strong><br />
“Beautiful Ghosts,” Cats<br />
<strong>WINNER:</strong> “I’m Gonna Love Me Again,” Rocketman<br />
“Into the Unknown,” Frozen 2<br />
“Spirit,” The Lion King<br />
“Stand Up,” Harriet</p>
<p><strong>Best Screenplay — Motion Picture</strong><br />
Marriage Story<br />
The Two Popes<br />
<strong>WINNER:</strong> Once Upon a Time in Hollywood<br />
Parasite<br />
The Irishman</p>
<p><strong>Best Supporting Actor — Motion Picture</strong><br />
Tom Hanks, A Beautiful Day in the Neighborhood<br />
Anthony Hopkins, The Two Popes<br />
Al Pacino, The Irishman<br />
Joe Pesci, The Irishman<br />
<strong>WINNER:</strong> Brad Pitt, Once Upon a Time in Hollywood</p>
<p><strong>Best Supporting Actress — Motion Picture</strong><br />
Kathy Bates, Richard Jewell<br />
Annette Bening, The Report<br />
<strong>WINNER:</strong> Laura Dern, Marriage Story<br />
Jennifer Lopez, Hustlers<br />
Margot Robbie, Bombshell</p>
<p><strong>Best Actor in a Motion Picture — Musical or Comedy</strong><br />
Daniel Craig, Knives Out<br />
Roman Griffin Davis, Jojo Rabbit<br />
Leonardo DiCaprio, Once Upon a Time in Hollywood<br />
<strong>WINNER:</strong> Taron Egerton, Rocketman<br />
Eddie Murphy, Dolemite Is My Name</p>
<p><strong>Best Actress in a Motion Picture — Musical or Comedy</strong><br />
Ana De Armas, Knives Out<br />
<strong>Winner:</strong> Awkwafina, The Farewell<br />
Cate Blanchett, Where’d You Go Bernadette<br />
Beanie Feldstein, Booksmart<br />
Emma Thompson, Late Night</p>
<p><strong>Best Actor in a Motion Picture — Drama</strong><br />
Christian Bale, Ford v Ferrari<br />
Antonio Banderas, Pain and Glory<br />
Adam Driver, Marriage Story<br />
<strong>WINNER:</strong> Joaquin Phoenix, Joker<br />
Jonathan Pryce, The Two Popes</p>
<p><strong>Best Actress in a Motion Picture — Drama</strong><br />
Cynthia Erivo, Harriet<br />
Scarlett Johansson, Marriage Story<br />
Saoirse Ronan, Little Women<br />
Charlize Theron, Bombshell<br />
<strong>WINNER:</strong> Renee Zellweger, Judy</p>
<p><strong>Best Director — Motion Picture</strong><br />
Martin Scorsese, The Irishman<br />
Quentin Tarantino, Once Upon a Time in Hollywood<br />
Bong Joon Ho, Parasite<br />
<strong>WINNER:</strong> Sam Mendes, 1917<br />
Todd Phillips, Joker</ul>
<ul>
<li><a href="https://www.showbizjunkies.com/news/2019-golden-globes-winners-green-book-wins-3-bohemian-rhapsody-named-best-dramatic-film/">2019 Golden Globes Nominees and Winners</a></li>
</ul>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1475545870139320" data-ad-slot="7338398786" data-ad-format="autorelaxed"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-8664f0e8-95e2-484c-b072-743908c85ff3"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8664f0e8-95e2-484c-b072-743908c85ff3"></script></div>
<div class="tagcloud"><a href="https://www.showbizjunkies.com/tag/1917/" rel="tag">1917</a> <a href="https://www.showbizjunkies.com/tag/chernobyl/" rel="tag">chernobyl</a> <a href="https://www.showbizjunkies.com/tag/fleabag/" rel="tag">fleabag</a> <a href="https://www.showbizjunkies.com/tag/golden-globes/" rel="tag">golden globes</a> <a href="https://www.showbizjunkies.com/tag/once-upon-a-time-in-hollywood/" rel="tag">once upon a time in hollywood</a> <a href="https://www.showbizjunkies.com/tag/ricky-gervais/" rel="tag">ricky gervais</a> <a href="https://www.showbizjunkies.com/tag/succession/" rel="tag">succession</a></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F&amp;media=https%3A%2F%2Fwww.showbizjunkies.com%2Fwp-content%2Fuploads%2F2020%2F01%2F202-golden-globes.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F&amp;name=Golden+Globes+2020+%26%238211%3B+Complete+List+of+Nominees+and+Winners" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7ddf5f6fefff4bfa8aaddf6f5f8ffe9bfa8aaa8aaa8aabfa8aabfa8acbfa8a9a2a8ababbfa9d8bfa8aad9f5f7eaf6ffeeffbfa8aad6f3e9eebfa8aaf5fcbfa8aad4f5f7f3f4ffffe9bfa8aafbf4febfa8aacdf3f4f4ffe8e9bcfbf7eaa1f8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dcedededb4e9f2f5edf8f3e0f0eff4f1f3ffe9b4f9f5f7bfa8dcf4ffede9bfa8dcfdf5f6fefff4b7fdf6f5f8ffe9b7a8aaa8aab7edf3f4f4ffe8e9bfa8dc" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.showbizjunkies.com/tv/arrow-crisis-on-infinite-earths-part-4/" rel="prev">Arrow &#8216;Crisis on Infinite Earths: Part 4&#8217; Episode Photos and Plot Details</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/tv/self-made-inspired-by-the-life-of-madam-c-j-walker-photos/" title="First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="Octavia Spencer stars in Self Made" title="First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2020/01/self-made3-214x140.jpg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2020/01/self-made3-214x140.jpg" class="image wp-post-image" alt="Octavia Spencer stars in Self Made" title="First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-01-02T13:58:17-05:00" class="meta-item">January 2, 2020</time>
</div>
<h2><a href="https://www.showbizjunkies.com/tv/self-made-inspired-by-the-life-of-madam-c-j-walker-photos/" title="First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos">First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/news/bts-post-malone-dick-clarks-new-years-rockin-eve/" title="BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="BTS Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve" title="BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/bts-new-years-rockin-eve-214x140.jpeg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/bts-new-years-rockin-eve-214x140.jpeg" class="image wp-post-image" alt="BTS Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve" title="BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-30T17:22:04-05:00" class="meta-item">December 30, 2019</time>
</div>
<h2><a href="https://www.showbizjunkies.com/news/bts-post-malone-dick-clarks-new-years-rockin-eve/" title="BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve">BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/news/eddie-murphy-critics-choice-awards-lifetime-achievement/" title="Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="Dolemite is My Name" title="Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/eddie-murphy-dolemite-is-my-name-214x140.jpg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/eddie-murphy-dolemite-is-my-name-214x140.jpg" class="image wp-post-image" alt="Dolemite is My Name" title="Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-30T14:47:41-05:00" class="meta-item">December 30, 2019</time>
</div>
<h2><a href="https://www.showbizjunkies.com/news/eddie-murphy-critics-choice-awards-lifetime-achievement/" title="Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award">Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/golden-globes-2020-winners/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.showbizjunkies.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fgolden-globes-2020-winners%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><center>Advertisement</center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1475545870139320" data-ad-slot="5119962385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="recent-posts-6" class="widget widget_recent_entries"> <h3 class="widgettitle">New Entertainment Articles</h3> <ul>
<li>
<a href="https://www.showbizjunkies.com/news/golden-globes-2020-winners/">Golden Globes 2020 &#8211; Complete List of Nominees and Winners</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/arrow-crisis-on-infinite-earths-part-4/">Arrow &#8216;Crisis on Infinite Earths: Part 4&#8217; Episode Photos and Plot Details</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/arielle-kebbel-lincoln-rhyme-hunt-for-the-bone-collector/">Arielle Kebbel Discusses &#8216;Lincoln Rhyme: Hunt for the Bone Collector&#8217;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/self-made-inspired-by-the-life-of-madam-c-j-walker-photos/">First Look: &#8216;Self Made: Inspired by the Life of Madam C.J. Walker&#8217; Photos</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/movies/gretel-hansel-trailer/">Gretel &#038; Hansel Trailer: A Creepy New Take on the Classic Tale</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/movies/a-quiet-place-2-trailer/">A Quiet Place Part II Kicks Off 2020 with an Official Trailer</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/dare-me-season-1-episode-2/">Dare Me Episode 2 Preview: Photos from &#8220;Mutually Assured Destruction&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/bts-post-malone-dick-clarks-new-years-rockin-eve/">BTS and Post Malone to Ring in 2020 on Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/eddie-murphy-critics-choice-awards-lifetime-achievement/">Eddie Murphy Earns the Critics&#8217; Choice Awards&#8217; Lifetime Achievement Award</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/high-maintenance-season-4/">High Maintenance Season 4 Details, Episode Descriptions, and Air Dates</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/stumptown-season-1-episode-10/">Stumptown Season 1 Episode 10 Photos: Preview of &#8220;Reality Checks Don&#8217;t Bounce&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/emergence-season-1-episode-10/">Emergence Season 1 Episode 10: Photos and Preview of &#8220;15 Years&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/wizard-world-new-orleans-2020-outlander-smallville/">Outlander and Smallville Stars Confirmed for Wizard World New Orleans</a>
</li>
</ul>
</li>
<li id="text-12" class="widget widget_text"> <div class="textwidget"><p><center>Advertisement</center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1475545870139320" data-ad-slot="8566409180"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li>
<li id="wpp-6" class="widget popular-posts">
<h3 class="widgettitle">What&#039;s Hot</h3> <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=152617',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
</li>
<li id="text-24" class="widget widget_text"> <div class="textwidget"><p><center>Advertisement</center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1475545870139320" data-ad-slot="5119962385"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">Join the Showbiz Junkies Team</h3> <div class="textwidget"><p><a href="https://www.showbizjunkies.com/write-for-showbiz-junkies/">Write for Showbiz Junkies!</a><a href="https://www.showbizjunkies.com/news/best-new-tv-shows-2017/"></a></p>
</div>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact Showbiz Junkies</h3> <div class="textwidget"><p><a href="http://showbizjunkies.com/contact-us/">Contact Us</a></p>
<p><a href="https://www.showbizjunkies.com/showbiz-junkies-social-media/">Follow Showbiz Junkies on Social Media</a></p>
<p>&nbsp;</p>
</div>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">The Team and Terms and Conditions</h3> <div class="textwidget"><p><a href="https://www.showbizjunkies.com/about-us/">About the Showbiz Junkies Team</a></p>
<p><a href="https://showbizjunkies.com/terms-and-conditions/">Terms and Conditions</a></p>
</div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>All Rights Reserved &#8211; Showbiz Junkies 2019</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
 <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Golden Globes 2020 &#8211; Complete List of Nominees and Winners","url":"https:\/\/www.showbizjunkies.com\/news\/golden-globes-2020-winners\/","image":{"@type":"ImageObject","url":"https:\/\/www.showbizjunkies.com\/wp-content\/uploads\/2020\/01\/202-golden-globes-702x336.jpg","width":702,"height":336},"datePublished":"2020-01-05T23:40:14-05:00","dateModified":"2020-01-05T23:40:14-05:00","author":{"@type":"Person","name":"Rebecca Murray"},"publisher":{"@type":"Organization","name":"ShowbizJunkies","logo":{"@type":"ImageObject","url":"https:\/\/www.showbizjunkies.com\/wp-content\/uploads\/2015\/10\/ShowbizJunkieD17aR02aP01ZL-Polk2a.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.showbizjunkies.com\/news\/golden-globes-2020-winners\/"}}</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.showbizjunkies.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.showbizjunkies.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
</body>
</html>
