
<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Romantic Comedies Opening in 2020: Plot Details and Release Dates</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.showbizjunkies.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.showbizjunkies.com/wp-content/uploads/2015/10/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://www.showbizjunkies.com/wp-content/uploads/2012/06/logo-transparency.gif" />

<meta name="description" content="Preview of romantic comedies opening in theaters or on Netflix in 2020. Plot descriptions, release dates, and cast lists, if available." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.showbizjunkies.com/news/romantic-comedies-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Romantic Comedies Opening in 2020: Plot Details and Release Dates" />
<meta property="og:description" content="Preview of romantic comedies opening in theaters or on Netflix in 2020. Plot descriptions, release dates, and cast lists, if available." />
<meta property="og:url" content="https://www.showbizjunkies.com/news/romantic-comedies-2020/" />
<meta property="og:site_name" content="ShowbizJunkies" />
<meta property="article:publisher" content="http://www.facebook.com/ShowbizJunkies" />
<meta property="article:tag" content="barb and star go to vista del mar" />
<meta property="article:tag" content="emma" />
<meta property="article:tag" content="legally blonde 3" />
<meta property="article:tag" content="marry me" />
<meta property="article:tag" content="romantic comedies" />
<meta property="article:tag" content="romantic comedy" />
<meta property="article:tag" content="the kissing booth 2" />
<meta property="article:tag" content="the lovebirds" />
<meta property="article:tag" content="to all the boys ps i still love you" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2019-12-27T23:34:05+00:00" />
<meta property="og:image" content="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg" />
<meta property="og:image:secure_url" content="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Preview of romantic comedies opening in theaters or on Netflix in 2020. Plot descriptions, release dates, and cast lists, if available." />
<meta name="twitter:title" content="Romantic Comedies Opening in 2020: Plot Details and Release Dates" />
<meta name="twitter:site" content="@becmur" />
<meta name="twitter:image" content="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg" />
<meta name="twitter:creator" content="@becmur" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.showbizjunkies.com/#website","url":"https://www.showbizjunkies.com/","name":"ShowbizJunkies","potentialAction":{"@type":"SearchAction","target":"https://www.showbizjunkies.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.showbizjunkies.com/news/romantic-comedies-2020/#primaryimage","url":"https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg","width":1200,"height":800,"caption":"Barb and Star Go to Vista Del Mar"},{"@type":"WebPage","@id":"https://www.showbizjunkies.com/news/romantic-comedies-2020/#webpage","url":"https://www.showbizjunkies.com/news/romantic-comedies-2020/","inLanguage":"en-US","name":"Romantic Comedies Opening in 2020: Plot Details and Release Dates","isPartOf":{"@id":"https://www.showbizjunkies.com/#website"},"primaryImageOfPage":{"@id":"https://www.showbizjunkies.com/news/romantic-comedies-2020/#primaryimage"},"datePublished":"2019-12-27T23:34:05+00:00","dateModified":"2019-12-27T23:34:05+00:00","author":{"@id":"https://www.showbizjunkies.com/#/schema/person/0093618f37a87a0b68144ab43884b762"},"description":"Preview of romantic comedies opening in theaters or on Netflix in 2020. Plot descriptions, release dates, and cast lists, if available."},{"@type":["Person"],"@id":"https://www.showbizjunkies.com/#/schema/person/0093618f37a87a0b68144ab43884b762","name":"Rebecca Murray","image":{"@type":"ImageObject","@id":"https://www.showbizjunkies.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0443e1d61842b1a84eb14d933d36fcae?s=96&d=mm&r=pg","caption":"Rebecca Murray"},"description":"Journalist covering the entertainment industry for 21+ years, including 13 years as the first writer for About.com's Hollywood Movies site. Member of the Broadcast Television Journalists Association, Broadcast Film Critics Association, Alliance of Women Film Journalists, and President of the San Diego Film Critics Society.","sameAs":["https://twitter.com/https://www.twitter.com/becmur"]}]}</script>

<link rel="amphtml" href="https://www.showbizjunkies.com/news/romantic-comedies-2020/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14" /><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//plus.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Feed" href="https://www.showbizjunkies.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Comments Feed" href="https://www.showbizjunkies.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ShowbizJunkies &raquo; Romantic Comedies Opening in 2020:  Plot Details and Release Dates Comments Feed" href="https://www.showbizjunkies.com/news/romantic-comedies-2020/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.showbizjunkies.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.showbizjunkies.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
.post-content { font-size: 15px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-size: 15px;  }
.navigation { background-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #2d0a5c;; } }

.navigation.sticky { background: rgb(45,10,92); background: rgba(45,10,92, 0.9);; }

.navigation .mega-menu, .navigation .menu ul { background-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #2d0a5c;; } }

.navigation { border-color: #2d0a5c;; }

.navigation .menu > li li a, .navigation .mega-menu.links > li > a, .navigation .mega-menu.links > li li a,
.mega-menu .posts-list .content, .navigation .mega-menu .sub-nav li a { border-color: #2d0a5c;; }

@media only screen and (max-width: 799px) { .navigation .menu li a { border-color: #2d0a5c;; } }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #70187f;; }

::selection { background: #6f2882; }

::-moz-selection { background: #6f2882; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #6f2882; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #6f2882; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #6f2882; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #6f2882; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #6f2882; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #6f2882; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #6f2882; } }

.mobile-head { border-top-color: #6f2882; }

.post-content a { color: #8312a1; }

.post-content h1 { font-size: 25px;; }

.post-content h2 { font-size: 22px;; }

.post-content h3 { font-size: 19px;; }

.post-content h4 { font-size: 18px;; }

.post-content h5 { font-size: 17px;; }

.post-content h6 { font-size: 16px;; }

.main-footer { background-color: #6f2882; background-image: none;; }


.tagcloud a { font-size: 13px; }
</style>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.showbizjunkies.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"152386","token":"216fad23ee","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.showbizjunkies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizjunkies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizjunkies.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.showbizjunkies.com/?p=152386' />

<link rel="stylesheet" href="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8" />
<link rel="stylesheet" href="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8" />
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
<script type="text/javascript" src="https://www.showbizjunkies.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>


<style type="text/css"></style>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<!--[if lt IE 9]>
<script src="https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.showbizjunkies.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

  ga('create', 'UA-24192790-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-152386 single-format-standard page-builder right-sidebar boxed has-nav-dark has-nav-full has-head-default">
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="trending-ticker">
<span class="heading">Trending</span>
<ul>
<li><a href="https://www.showbizjunkies.com/news/romantic-comedies-2020/" title="Romantic Comedies Opening in 2020:  Plot Details and Release Dates">Romantic Comedies Opening in 2020: Plot Details and Release Dates</a></li>
<li><a href="https://www.showbizjunkies.com/movies/spies-in-disguise-review/" title="&#8216;Spies in Disguise&#8217; Review">&#8216;Spies in Disguise&#8217; Review</a></li>
<li><a href="https://www.showbizjunkies.com/tv/swat-season-3-episode-11/" title="S.W.A.T. Season 3 Episode 11 Photos: Preview of &#8220;Bad Cop&#8221;">S.W.A.T. Season 3 Episode 11 Photos: Preview of &#8220;Bad Cop&#8221;</a></li>
<li><a href="https://www.showbizjunkies.com/tv/magnum-pi-season-2-episode-12/" title="Magnum P.I. Season 2 Episode 12: Preview and Photos from &#8220;Desperate Measures&#8221;">Magnum P.I. Season 2 Episode 12: Preview and Photos from &#8220;Desperate Measures&#8221;</a></li>
<li><a href="https://www.showbizjunkies.com/movies/the-gentlemen-new-trailer/" title="The Gentlemen New Trailer: Matthew McConaughey Plays a Weed Kingpin">The Gentlemen New Trailer: Matthew McConaughey Plays a Weed Kingpin</a></li>
<li><a href="https://www.showbizjunkies.com/news/best-new-tv-shows-of-2019/" title="Best New TV Shows of 2019:  Baby Yoda, Superheroes, and Supernatural Creatures Make the List">Best New TV Shows of 2019: Baby Yoda, Superheroes, and Supernatural Creatures Make the List</a></li>
<li><a href="https://www.showbizjunkies.com/tv/deputy-season-1-episode-1/" title="Deputy Season 1 Episode 1 Preview: Photos from &#8220;Graduation Day&#8221;">Deputy Season 1 Episode 1 Preview: Photos from &#8220;Graduation Day&#8221;</a></li>
<li><a href="https://www.showbizjunkies.com/tv/68-whiskey-season-1-episode-1/" title="68 Whiskey Season 1 Episode 1 Photos: Preview of &#8220;Buckley&#8217;s Goat&#8221;">68 Whiskey Season 1 Episode 1 Photos: Preview of &#8220;Buckley&#8217;s Goat&#8221;</a></li>
</ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<header class="default">
<div class="title">
<a href="https://www.showbizjunkies.com/" title="ShowbizJunkies" rel="home" class="is-logo-mobile">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-mobile" width="0" height="0" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" /><noscript><img src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" class="logo-mobile" width="0" height="0" /></noscript>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="ShowbizJunkies" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" /><noscript><img src="https://www.showbizjunkies.com/wp-content/uploads/2015/10/ShowbizJunkieD17aR02aP01ZL-Polk2a.png" class="logo-image" alt="ShowbizJunkies" /></noscript>
</a> </div>
<div class="right">
<div class="a-widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-1475545870139320" data-ad-slot="6714368657"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf">
<nav class="navigation cf nav-full nav-dark has-search">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-104303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-104303"><a href="https://www.showbizjunkies.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7 menu-item-229"><a href="https://www.showbizjunkies.com/category/news/">Breaking News</a>
<ul class="sub-menu">
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-239"><a href="https://www.showbizjunkies.com/category/news/movie-news/">Movie News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-241"><a href="https://www.showbizjunkies.com/category/news/tv-news/">TV News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-242"><a href="https://www.showbizjunkies.com/category/news/music-news/">Music News</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-243"><a href="https://www.showbizjunkies.com/category/news/celebrities-news/">Celebs News</a></li>
</ul>
</li>
<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1583"><a href="https://showbizjunkies.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-1420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-1420"><a href="https://www.showbizjunkies.com/category/movies/movies-reviews/">Latest Movie Reviews</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-11 menu-item-236"><a href="https://www.showbizjunkies.com/category/news/movie-news/">Movie News</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-2042"><a href="https://www.showbizjunkies.com/category/movies/trailers/">New Movie Trailers</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-237"><a href="https://www.showbizjunkies.com/category/movies/movie-photos/">Film Photos and Posters</a></li>
<li id="menu-item-137687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23474 menu-item-137687"><a href="https://www.showbizjunkies.com/category/movies/best-of-lists/">Best Of Lists</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-647 menu-item-1421"><a href="https://www.showbizjunkies.com/category/movies/movies-interviews/">Movie Interviews</a></li>
<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-648 menu-item-1422"><a href="https://www.showbizjunkies.com/category/movies/movies-clips/">Film Clips</a></li>
</ul>
</li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-226"><a href="https://www.showbizjunkies.com/category/tv/">TV</a>
<ul class="sub-menu">
<li id="menu-item-1419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-650 menu-item-1419"><a href="https://www.showbizjunkies.com/category/tv/tv-recaps/">TV Show Recaps</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-231"><a href="https://www.showbizjunkies.com/category/news/tv-news/">TV News</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-232"><a href="https://www.showbizjunkies.com/category/tv/clips/">TV Show Clips</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-233"><a href="https://www.showbizjunkies.com/category/tv/interviews/">TV Interviews</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-234"><a href="https://www.showbizjunkies.com/category/tv/tv-photos/">TV Photos</a></li>
</ul>
</li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-6 menu-item-225"><a href="https://www.showbizjunkies.com/category/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-244"><a href="https://www.showbizjunkies.com/category/news/music-news/">Music News</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-245"><a href="https://www.showbizjunkies.com/category/music/music-photos/">Music Photos</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-246"><a href="https://www.showbizjunkies.com/category/music/music-videos/">Music Videos</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-248"><a href="https://www.showbizjunkies.com/category/music/artists/">Music Artists &#8211; Album Details, Biographies and News</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="https://www.showbizjunkies.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-1426"><a href="https://www.showbizjunkies.com/category/tv/tv-photos/">TV Photos</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-1425"><a href="https://www.showbizjunkies.com/category/music/music-photos/">Music Photos</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-250"><a href="https://www.showbizjunkies.com/category/movies/movie-photos/">Film Photos and Posters</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-251"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-photos/">Celeb Photos</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-38 menu-item-255"><a href="https://www.showbizjunkies.com/category/celebrities/">Celebrity News and Photos</a>
<ul class="sub-menu">
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-252"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-news/">Celeb News</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-253"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-photos/">Celeb Photos</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-651 menu-item-1423"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-videos/">Celeb Videos</a></li>
<li id="menu-item-105436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19731 menu-item-105436"><a href="https://www.showbizjunkies.com/category/celebrities/celeb-interviews/">Celebrity Interviews &#8211; Actors, Writers and Directors</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-254"><a href="https://www.showbizjunkies.com/category/celebrities/celebrity-info/">Celebrity Charities, Biographies, and Info</a></li>
<li id="menu-item-38296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8933 menu-item-38296"><a href="https://www.showbizjunkies.com/category/celebrities/book-news/">Upcoming Book Releases and Book Reviews</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
<div class="nav-search -search wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>

<div class="search">
<form role="search" action="https://www.showbizjunkies.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..." />
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div>  </div>
</div>
</div>
</div>
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.showbizjunkies.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.showbizjunkies.com/category/news/"><span itemprop="title">Breaking News</span></a></span><span class="delim">&raquo;</span><span class="current">Romantic Comedies Opening in 2020: Plot Details and Release Dates</span></div> </div>
</div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-152386" class="post-152386 post type-post status-publish format-standard has-post-thumbnail category-news category-movie-news tag-barb-and-star-go-to-vista-del-mar tag-emma tag-legally-blonde-3 tag-marry-me tag-romantic-comedies tag-romantic-comedy tag-the-kissing-booth-2 tag-the-lovebirds tag-to-all-the-boys-ps-i-still-love-you">
<header class="post-header cf">
<div class="heading cf">
<h1 class="post-title item fn">
Romantic Comedies Opening in 2020: Plot Details and Release Dates </h1>
<a href="https://www.showbizjunkies.com/news/romantic-comedies-2020/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By
<span class="reviewer"><a href="https://www.showbizjunkies.com/author/admin/" title="Posts by Rebecca Murray" rel="author">Rebecca Murray</a></span>
</span>
<span class="posted-on">on <span class="dtreviewed">
<time class="value-title" datetime="2019-12-27T18:34:05-05:00" title="2019-12-27">December 27, 2019</time>
</span>
</span>
<span class="cats"><a href="https://www.showbizjunkies.com/category/news/" rel="category tag">Breaking News</a>, <a href="https://www.showbizjunkies.com/category/news/movie-news/" rel="category tag">Movie News</a></span>
</div>
</header>
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<div id="attachment_152478" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-152478" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20387'%3E%3C/svg%3E" alt="Barb and Star Go to Vista Del Mar" width="580" height="387" class="size-large wp-image-152478" data-lazy-srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg 1200w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-580x387.jpg" /><noscript><img aria-describedby="caption-attachment-152478" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-580x387.jpg" alt="Barb and Star Go to Vista Del Mar" width="580" height="387" class="size-large wp-image-152478" srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/barb-and-star.jpg 1200w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><p id="caption-attachment-152478" class="wp-caption-text">Annie Mumolo and Kristen Wiig in &#8216;Barb &#038; Star Go to Vista Del Mar&#8217; (Photo by Cate Cameron)</p></div>
<p>Are romantic comedies making a comeback? Possibly. There are more heading to theaters or Netflix in 2020 than in recent years, which is good news for rom-com fans.</p>
<p>Here&#8217;s a look at what those who crave a good love story have to look forward to in 2020.</p>
<p><strong><em>Back to Lyla</em></strong> &#8211; TBD 2020<br />
Starring Emma Kenney, Tracie Thoms, and Gonzalo Martin<br />
<strong>The Plot:</strong> After discovering he might die soon, a desperate young man embarks on a quest along his estranged childhood friends to finally discover why the love of his life left.</p>
<p><strong><em>Barb &#038; Star Go to Vista Del Mar</em></strong> &#8211; July 31, 2020<br />
Starring Kristen Wiig, Annie Mumolo, Jamie Dornan, Damon Wayans Jr, and Wendi McLendon-Covey<br />
<strong>The Plot:</strong> This summer break out of your shell with Barb and Star. From the gals who brought you <em>Bridesmaids</em> (co-stars and co-writers Kristen Wiig and Annie Mumolo) comes <em>Barb and Star Go to Vista Del Mar</em>. Lifelong friends Barb and Star embark on the adventure of a lifetime when they decide to leave their small Midwestern town for the first time… ever. Romance, friendship, a villain’s evil plot…</p>
<div id="attachment_151280" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-151280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20404'%3E%3C/svg%3E" alt="Emma star Anya Taylor Joy" width="580" height="404" class="size-large wp-image-151280" data-lazy-srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-580x404.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-300x209.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-768x534.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2.jpg 1200w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-580x404.jpg" /><noscript><img aria-describedby="caption-attachment-151280" src="https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-580x404.jpg" alt="Emma star Anya Taylor Joy" width="580" height="404" class="size-large wp-image-151280" srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-580x404.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-300x209.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2-768x534.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/11/emma-photo2.jpg 1200w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><p id="caption-attachment-151280" class="wp-caption-text">Mia Goth as &#8220;Harriet Smith&#8221; and Anya Taylor-Joy as &#8220;Emma Woodhouse&#8221; in &#8216;Emma&#8217; (Credit : Focus Features)</p></div>
<p><a href="https://www.showbizjunkies.com/tag/emma/"><strong><em>Emma</em></strong></a> &#8211; February 20, 2020<br />
Starring Anya Taylor-Joy, Johnny Flynn, Bill Nighy, Mia Goth, Miranda Hart, Josh O’Connor, Callum Turner, Rupert Graves, Gemma Whelan, Amber Anderson, Tanya Reynolds, and Connor Swindells<br />
<strong>The Plot:</strong> Jane Austen’s beloved comedy about finding your equal and earning your happy ending, is reimagined in this delicious new film adaptation of <em>Emma</em>. Handsome, clever, and rich, Emma Woodhouse is a restless queen bee without rivals in her sleepy little town. In this glittering satire of social class and the pain of growing up, Emma must adventure through misguided matches and romantic missteps to find the love that has been there all along.</p>
<p><strong><em>The French Dispatch</em></strong> &#8211; TBD 2020<br />
Starring Timothee Chalamet, Lea Seydoux, Bill Murray, Benicio Del Toro, Frances McDormand, Jeffrey Wright, Adrien Brody, Tilda Swinton, Mathieu Amalric, Lyna Khoudri, Stephen Park, Owen Wilson, and Lois Smith<br />
<strong>The Plot:</strong> The film is a love letter to journalists set in an outpost of an American newspaper in a fictional 20th Century French city and brings to life a collection of stories published in <em>The French Dispatch</em> magazine.</p>
<p><strong><em>Happiest Season</em></strong> &#8211; November 20, 2020<br />
Starring Kristen Stewart and Mackenzie Davis<br />
<strong>The Plot:</strong> <em>Happiest Season</em> captures the story of a young woman (Stewart) whose plan to propose to her girlfriend (Davis) while at her family’s annual holiday party is upended when she discovers her partner hasn’t yet come out to her conservative parents.</p>
<div id="attachment_152479" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-152479" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20387'%3E%3C/svg%3E" alt="The Kissing Booth 2" width="580" height="387" class="size-large wp-image-152479" data-lazy-srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2.jpg 1200w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-580x387.jpg" /><noscript><img aria-describedby="caption-attachment-152479" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-580x387.jpg" alt="The Kissing Booth 2" width="580" height="387" class="size-large wp-image-152479" srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/the-kissing-booth-2.jpg 1200w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><p id="caption-attachment-152479" class="wp-caption-text">A scene from Netflix&#8217;s &#8216;The Kissing Booth 2&#8217;</p></div>
<p><strong><em>The Kissing Booth 2</em></strong> &#8211; TBD 2020<br />
Starring Joey King, Molly Ringwald, Maisie Richardson-Sellers, Jacob Elordi, Taylor Perez, and Joel Courtney<br />
<strong>The Plot:</strong> Elle Evans (King) just had the most romantic summer of her life with her reformed bad-boy boyfriend Noah Flynn (Elordi). But now Noah is off to Harvard, and Elle heads back to high school for her senior year. She&#8217;ll have to juggle a long-distance relationship, getting into her dream college with her best friend Lee (Courtney), and the complications brought on by a close friendship with a handsome, charismatic new classmate named Marco (Perez). When Noah grows close to a seemingly-perfect college girl (Richardson-Sellers), Elle will have to decide how much she trusts him and to whom her heart truly belongs.</p>
<p><strong><em>Legally Blonde 3</em></strong> &#8211; May 8, 2020<br />
Starring Reese Witherspoon, Jessica Cauffiel, and Alanna Ubach<br />
<strong>The Plot:</strong> Official plot details haven&#8217;t been released.</p>
<p><strong><em>Love, Guaranteed</em></strong> &#8211; TBD 2020<br />
Starring Rachael Leigh Cook, Heather Graham, and Damon Wayans Jr<br />
<strong>The Plot:</strong> Earnest, hard-working lawyer Susan (Cook) has taken one too many pro bono cases. To save her small law firm, Susan begrudgingly takes a high-paying, high-profile case from Nick (Wayans Jr.), a charming new client who wants to sue a dating website that guarantees users will find love. But Susan and Nick soon find themselves in the middle of a media storm, and as the case heats up, so do their feelings for each other — which could jeopardize everything.</p>
<p><strong><em>The Lovebirds</em></strong> &#8211; April 3, 2020<br />
Starring Anna Camp, Kumail Nanjiani, Issa Rae, and Kyle Bornheimer<br />
<strong>The Plot:</strong> On the brink of breaking up, a couple gets unintentionally embroiled in a bizarre (and hilarious) murder mystery.</p>
<p><strong><em>Marry Me</em></strong> &#8211; TBD 2020<br />
Starring Jennifer Lopez, Owen Wilson, Sarah Silverman, and John Bradley<br />
<strong>The Plot:</strong> The romantic-comedy centers around a pop superstar who, moments before marrying her rockstar fiance at Madison Square Garden, finds out that he was cheating with her assistant and spontaneously melts down on stage and picks a random math teacher out of the crowd to marry instead.</p>
<p><strong><em>The Prom</em></strong><br />
Starring Nicole Kidman, Meryl Streep, Awkwafina, Kerry Washington, Keegan-Michael Key, Jo Ellen Pellman, and James Corden<br />
<strong>The Plot:</strong> Seventeen-year-old Emma Nolan wants only one thing before she graduates: to dance with her girlfriend at the senior prom. But in her small town of Edgewater, Indiana, that’s like asking for the moon.</p>
<div id="attachment_152059" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-152059" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20387'%3E%3C/svg%3E" alt="To All The Boys: P.S. I Still Love You" width="580" height="387" class="size-large wp-image-152059" data-lazy-srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b.jpg 1200w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-580x387.jpg" /><noscript><img aria-describedby="caption-attachment-152059" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-580x387.jpg" alt="To All The Boys: P.S. I Still Love You" width="580" height="387" class="size-large wp-image-152059" srcset="https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-580x387.jpg 580w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-300x200.jpg 300w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b-768x512.jpg 768w, https://www.showbizjunkies.com/wp-content/uploads/2019/12/to-all-the-boys-season2b.jpg 1200w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><p id="caption-attachment-152059" class="wp-caption-text">Noah Centineo, Lana Condor, Anna Cathcart, and John Corbett (Photo Credit: Netflix / Bettina Strauss)</p></div>
<p><a href="https://www.showbizjunkies.com/tag/to-all-the-boys-ps-i-still-love-you/"><strong><em>To All the Boys: P.S. I Still Love You</em></strong></a> &#8211; February 20, 2020<br />
Starring Lana Condor, Noah Centineo, Jordan Fisher, Anna Cathcart, Janel Parrish, John Corbett, Sarayu Blue, Ross Butler, Madeleine Arthur, Emilija Baranc, Trezzo Mahoro, and Holland Taylor<br />
<strong>The Plot:</strong> It’s a new year and Lara Jean (Condor) and Peter (Centineo) are no longer pretending to be a couple. They ARE a couple. And, as Lara Jean navigates a trove of official firsts with Peter – her first real kiss, her first real date, her first Valentine’s Day – she finds herself leaning more on Kitty and Margot (Cathcart and Parrish), Chris (Arthur), and an unexpected new confidant, Stormy (Taylor), to help her manage the complex emotions that come with this new chapter of balancing a relationship and figuring out her authentic self.</p>
<p>But when John Ambrose (Fisher), another recipient of one of Lara Jean’s old love letters, enters her life again she must rely on herself more than ever as she’s confronted with her first real dilemma: Can a girl be in love with two boys at once?</p>
<ul>
<li><a href="https://www.showbizjunkies.com/news/horror-movies-2020-release-dates/">Horror Movies Coming Out in 2020</a></li>
<li><a href="https://www.showbizjunkies.com/news/comic-book-movies-2020-release-dates/">2020 Superhero Films</a></li>
</ul>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1475545870139320" data-ad-slot="7338398786" data-ad-format="autorelaxed"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-8664f0e8-95e2-484c-b072-743908c85ff3"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8664f0e8-95e2-484c-b072-743908c85ff3"></script></div>
<div class="tagcloud"><a href="https://www.showbizjunkies.com/tag/barb-and-star-go-to-vista-del-mar/" rel="tag">barb and star go to vista del mar</a> <a href="https://www.showbizjunkies.com/tag/emma/" rel="tag">emma</a> <a href="https://www.showbizjunkies.com/tag/legally-blonde-3/" rel="tag">legally blonde 3</a> <a href="https://www.showbizjunkies.com/tag/marry-me/" rel="tag">marry me</a> <a href="https://www.showbizjunkies.com/tag/romantic-comedies/" rel="tag">romantic comedies</a> <a href="https://www.showbizjunkies.com/tag/romantic-comedy/" rel="tag">romantic comedy</a> <a href="https://www.showbizjunkies.com/tag/the-kissing-booth-2/" rel="tag">the kissing booth 2</a> <a href="https://www.showbizjunkies.com/tag/the-lovebirds/" rel="tag">the lovebirds</a> <a href="https://www.showbizjunkies.com/tag/to-all-the-boys-ps-i-still-love-you/" rel="tag">to all the boys ps i still love you</a></div>
</div>
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="https://twitter.com/home?status=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F&amp;media=https%3A%2F%2Fwww.showbizjunkies.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fbarb-and-star.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F&amp;name=Romantic+Comedies+Opening+in+2020%3A++Plot+Details+and+Release+Dates" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d543b060408071d000a4c5b592a06040c0d000c1a4c5b5926190c0700070e4c5b5900074c5b595b595b594c5a284c5b594c5b593905061d4c5b592d0c1d0800051a4c5b5908070d4c5b593b0c050c081a0c4c5b592d081d0c1a4f080419520b060d1054011d1d191a4c5a284c5b2f4c5b2f1e1e1e471a01061e0b0013031c0702000c1a470a06044c5b2f070c1e1a4c5b2f1b060408071d000a440a06040c0d000c1a445b595b594c5b2f" class="fa fa-envelope-o" title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<section class="navigate-posts">
<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.showbizjunkies.com/movies/spies-in-disguise-review/" rel="prev">&#8216;Spies in Disguise&#8217; Review</a></span> </div>
<div class="next"> </div>
</section>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3>
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/news/best-new-tv-shows-of-2019/" title="Best New TV Shows of 2019:  Baby Yoda, Superheroes, and Supernatural Creatures Make the List" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="The Mandalorian Baby Yoda" title="Best New TV Shows of 2019:  Baby Yoda, Superheroes, and Supernatural Creatures Make the List" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/mandalorian-baby-yoda-214x140.jpeg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/mandalorian-baby-yoda-214x140.jpeg" class="image wp-post-image" alt="The Mandalorian Baby Yoda" title="Best New TV Shows of 2019:  Baby Yoda, Superheroes, and Supernatural Creatures Make the List" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-23T11:25:18-05:00" class="meta-item">December 23, 2019</time>
</div>
<h2><a href="https://www.showbizjunkies.com/news/best-new-tv-shows-of-2019/" title="Best New TV Shows of 2019:  Baby Yoda, Superheroes, and Supernatural Creatures Make the List">Best New TV Shows of 2019: Baby Yoda, Superheroes, and Supernatural Creatures Make the List</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/news/alliance-women-film-journalists-eda-awards/" title="Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="EDA Awards nominee Marriage Story" title="Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/marriage-story-adam-driver-scarlett-johansson-214x140.jpg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/marriage-story-adam-driver-scarlett-johansson-214x140.jpg" class="image wp-post-image" alt="EDA Awards nominee Marriage Story" title="Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-20T16:29:36-05:00" class="meta-item">December 20, 2019</time>
</div>
<h2><a href="https://www.showbizjunkies.com/news/alliance-women-film-journalists-eda-awards/" title="Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees">Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.showbizjunkies.com/news/avenue-5-season-1/" title="Avenue 5 Series Preview: Episode Details, Cast, and Air Dates" class="image-link">
<img width="214" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20140'%3E%3C/svg%3E" class="image wp-post-image" alt="Avenue 5 Season 1 Poster" title="Avenue 5 Series Preview: Episode Details, Cast, and Air Dates" data-lazy-src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/avenue-5-poster-214x140.jpg" /><noscript><img width="214" height="140" src="https://www.showbizjunkies.com/wp-content/uploads/2019/12/avenue-5-poster-214x140.jpg" class="image wp-post-image" alt="Avenue 5 Season 1 Poster" title="Avenue 5 Series Preview: Episode Details, Cast, and Air Dates" /></noscript>
</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-20T11:15:56-05:00" class="meta-item">December 20, 2019</time>
</div>
<h2><a href="https://www.showbizjunkies.com/news/avenue-5-season-1/" title="Avenue 5 Series Preview: Episode Details, Cast, and Air Dates">Avenue 5 Series Preview: Episode Details, Cast, and Air Dates</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/romantic-comedies-2020/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.showbizjunkies.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.showbizjunkies.com%2Fnews%2Fromantic-comedies-2020%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
<aside class="col-4 sidebar">
<div class="">
<ul>
<li id="text-16" class="widget widget_text"> <div class="textwidget"><center>Advertisement</center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1475545870139320" data-ad-slot="5119962385"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
<li id="recent-posts-6" class="widget widget_recent_entries"> <h3 class="widgettitle">New Entertainment Articles</h3> <ul>
<li>
<a href="https://www.showbizjunkies.com/news/romantic-comedies-2020/">Romantic Comedies Opening in 2020: Plot Details and Release Dates</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/movies/spies-in-disguise-review/">&#8216;Spies in Disguise&#8217; Review</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/swat-season-3-episode-11/">S.W.A.T. Season 3 Episode 11 Photos: Preview of &#8220;Bad Cop&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/magnum-pi-season-2-episode-12/">Magnum P.I. Season 2 Episode 12: Preview and Photos from &#8220;Desperate Measures&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/movies/the-gentlemen-new-trailer/">The Gentlemen New Trailer: Matthew McConaughey Plays a Weed Kingpin</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/best-new-tv-shows-of-2019/">Best New TV Shows of 2019: Baby Yoda, Superheroes, and Supernatural Creatures Make the List</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/deputy-season-1-episode-1/">Deputy Season 1 Episode 1 Preview: Photos from &#8220;Graduation Day&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/68-whiskey-season-1-episode-1/">68 Whiskey Season 1 Episode 1 Photos: Preview of &#8220;Buckley&#8217;s Goat&#8221;</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/9-1-1-lone-star/">9-1-1: Lone Star Series Preview &#8211; Photos, Plot, Premiere Date and Cast</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/tv/little-america-trailer/">Little America: AppleTV+ Debuts a Trailer for the New Anthology Series</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/alliance-women-film-journalists-eda-awards/">Alliance of Women Film Journalists Announce 2019 EDA Awards Nominees</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/movies/cats-review/">&#8216;Cats&#8217; Review: Is This a Catnip-Induced Nightmare?</a>
</li>
<li>
<a href="https://www.showbizjunkies.com/news/avenue-5-season-1/">Avenue 5 Series Preview: Episode Details, Cast, and Air Dates</a>
</li>
</ul>
</li>
<li id="text-12" class="widget widget_text"> <div class="textwidget"><p><center>Advertisement</center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1475545870139320" data-ad-slot="8566409180"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li>
<li id="wpp-6" class="widget popular-posts">
<h3 class="widgettitle">What&#039;s Hot</h3> <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-6');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/6',
                            'is_single=152386',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
</li>
<li id="text-24" class="widget widget_text"> <div class="textwidget"><p><center>Advertisement</center><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1475545870139320" data-ad-slot="5119962385"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li>
</ul>
</div>
</aside>
</div> 
</div> 
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_text"><h3 class="widgettitle">Join the Showbiz Junkies Team</h3> <div class="textwidget"><p><a href="https://www.showbizjunkies.com/write-for-showbiz-junkies/">Write for Showbiz Junkies!</a><a href="https://www.showbizjunkies.com/news/best-new-tv-shows-2017/"></a></p>
</div>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact Showbiz Junkies</h3> <div class="textwidget"><p><a href="http://showbizjunkies.com/contact-us/">Contact Us</a></p>
<p><a href="https://www.showbizjunkies.com/showbiz-junkies-social-media/">Follow Showbiz Junkies on Social Media</a></p>
<p>&nbsp;</p>
</div>
</li><li class="widget col-4 widget_text"><h3 class="widgettitle">The Team and Terms and Conditions</h3> <div class="textwidget"><p><a href="https://www.showbizjunkies.com/about-us/">About the Showbiz Junkies Team</a></p>
<p><a href="https://showbizjunkies.com/terms-and-conditions/">Terms and Conditions</a></p>
</div>
</li> </ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>All Rights Reserved &#8211; Showbiz Junkies 2019</p>
</div>
</div>
</div>
</div>
</footer>
</div> 
 <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Romantic Comedies Opening in 2020:  Plot Details and Release Dates","url":"https:\/\/www.showbizjunkies.com\/news\/romantic-comedies-2020\/","image":{"@type":"ImageObject","url":"https:\/\/www.showbizjunkies.com\/wp-content\/uploads\/2019\/12\/barb-and-star-702x336.jpg","width":702,"height":336},"datePublished":"2019-12-27T18:34:05-05:00","dateModified":"2019-12-27T18:34:05-05:00","author":{"@type":"Person","name":"Rebecca Murray"},"publisher":{"@type":"Organization","name":"ShowbizJunkies","logo":{"@type":"ImageObject","url":"https:\/\/www.showbizjunkies.com\/wp-content\/uploads\/2015\/10\/ShowbizJunkieD17aR02aP01ZL-Polk2a.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.showbizjunkies.com\/news\/romantic-comedies-2020\/"}}</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.showbizjunkies.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.showbizjunkies.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.showbizjunkies.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>
</body>
</html>
